la classe ne gere pas automation

la classe ne gere pas automation

Messagepar robbytonio le Dim Jan 04, 2009 1:56 pm

bonjour,

j'ai un soucis avec Converio HD et JVC GZ-HD5 lors de l'importation
j'utilise le tuto mis en ligne par JVC
j'ai vérifié et revérifié les parametres et tout est ok

Mais lors de l importation j' ai le message d'erreur "la classe ne gere pas automation"

que dois faire?

merci d'avance
robbytonio
 
Messages: 2
Inscrit le: Dim Jan 04, 2009 1:42 pm

Re: la classe ne gere pas automation

Messagepar Gilles le Dim Jan 04, 2009 6:33 pm

Dans un premier lieu essayez de désinstaller et réinstaller le logiciel. Vérifiez également les paramètres (CTRL+P) dans l'onglet Divers à la ligne Mode d'importation MPEG sur Normal, et à la ligne Mode de prévisualisation MPEG en choisissant GPL MPEG1/2 Decoder ou MPV Decoder Filter. Assurez vous également que la ligne Splitter MPEG2 soit sur Mpeg Splitter.
Avatar de l’utilisateur
Gilles
Site Admin
 
Messages: 586
Inscrit le: Sam Aoû 11, 2007 6:51 pm
Localisation: France

Re: la classe ne gere pas automation

Messagepar robbytonio le Lun Jan 05, 2009 7:23 am

merci pour la reponse si rapide!

la ligne Mode de prévisualisation MPEG était en automatique
en choisissant GPL MPEG1/2 Decoder, plus aucun soucis!!

et merci pour ce programme bien pratique!!
robbytonio
 
Messages: 2
Inscrit le: Dim Jan 04, 2009 1:42 pm


Retourner vers Fonctionnement

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron